Below are a list of Frequently Asked Question (FAQ's) that should get you up and running with VB2000.

There are also a number of videos that you can view from the Help menu of VB2000.

To print out a small a manual for Unimatic/Apollo and Bid Sorting use these links and print from your web browser
For Unimatic/Apollo:
Unimatic Manual
For Bid Sorting:
FA Bid Sorting Manual

Unimatic
    
How do I get my monthly schedules?
    How do I send my monthly bids?
    How do I view my next Id?
    How do I see who is on an Id?
    How can I see the age and sex of a pilot on an ID?
    How can I find hotel information?
    What SECRET things can I click on while on Unimatic?
    Why is there a white and yellow screen while online?
    How do I clear the screen while online?
    How can I search for Open Flying?
    How can I change to a different users or profile?
    How can I change the size of the online window?
    How can I add commands to the Unimatic Tab?
    How can I have a Unimatic command always selected?
    How can I update my domicile or  fleet or seat?
    Where is my Unimatic password stored?
    How can I change my Unimatic password? 
    What happens when it is time to change passwords?
    How can I change the background of the Unimatic Tab?
    How can I change the size of the of the icons in the Unimatic Tab?
    How can I change the size or style of the font in the Unimatic Tab?
    How can I hide some of the commands in the Unimatic Tab?
    Why is typing so slow online?
    How can I bring up DIS* pages just by clicking?
    How can I move the cursor around without using the tab key?
Pilots Only
    What is the JR MAN EQP for?
    How do I do the Big Pick?
    What is the MOBIDS group command for?
    What is the DSPREC group command for?
    How do I enter my secondary bids?
    What is the LSTWSH command for?
    What is the ADDWISH command for?
    What is the difference between UNCOV and OPNID? 
Flight attendants Only
   
 How can I find open trips?
    How can I trip trade?

Apollo
    
How do I checks passenger loads data for UAL flights?
    How do I check passenger loads for Non-UAL flights?
    How can I change the way the PXC data looks?
    How can I list NRPS on a UAL flight?
    How can I list NRSA on a UAL flight?
    How do I cancel a listing?
    What does the PXC command do?
    How can I find the cost of a companion and NRSA passes?
    How do I add or change the eligible pass riders?
    How can I add a new command to use with Apollo?
    How can I view the PXC data in color?
    What do the colors in the PXC mean?
    What does the PXC data mean?
    How can I change the look of the PXC data?

Trouble Shooting
    
How do I get questions Answered?
    What are Alerts?
    How do I get updates?
    Why are there updates?

Connection issues
    VB2000 will not connect, how can I fix this?
Reports
    
What kind of reports can VB2000 send?
    Why do some words turn red in my Reports?

Enote
    
How do I create an Enote?
    Why do some words turn red in my Enotes?
    How can I always have VB2000 check for Enotes?
    Where is the Enote Address Book?
    Can I send one enote to many addresses?

Logbook
    
How do I get data into the logbook?
    How far back can I get data from Unimatic?
    How do I add new legs to the logbook?
    How can I merge data from one VB2000 logbook to another?
    How can I import data from the WinBid Little Red Book?
    How can I back up the Logbook Data?

General
    
What can I do with the Enote, Email, Report, Bid, Logs and Support Tab views?
    What are the Recycle Bins for?
    How can I sort the documents in the Tabs?
    Why does the program Check for Updates and Email from Scottsware?
    What's a henway?
    What are the data file in VB2000 that I might want to back up?
    Do I need a AOL account?

Bid Sorting
    
How can I sort my bids?
    How do I get started?
    What are the tabs for?
    How can I get all weekends off?
    How can a commuter use Bid Sorting?
    How can I move lines between tabs?
    How can I move lines within a tab?
    How can I get a specific date on or off?
    How can I get partial date off?
    How can I find trips that leave at a certain time?
    How can I find trips that get back at a certain time?
    How can I define a Red Eye?
    How can I add Ids to my Award Line that were not part of the Bid Package?
    Why doesn't the Bid Package I downloaded show up in the Available Bid list?

Printing
    
How can I print bids from VB2000?
    How can I print bids from Bid Sorting?
    How can I print just a part of the bid package?
    How can I print Apollo data?
    How can I print Unimatic data?

Spell Check
   
 How can I spell check my Enotes and reports?
    How can I turn all or part of spell checking?
    Why do some words capitalizes themselves?

ANSWERS BELOW

Unimatic

 How do I get my monthly schedules?
A: From the Unimatic Tab, select CALREC or DSPLOF command then press the sign on button.
Back to Top

How do I send my monthly bids
A: From the Unimatic Tab, select MOBIDS send or LOFBID send then press the sign on button.
Back to Top

How do I view my next Id?
A: From the Unimatic Tab, select NEXT ID REPORT send then press the sign on button. 
Back to Top

How do I see who is on an Id?
A: If your next ID is within 4 days using the NEXT ID REPORT will show you who else is on the ID.  If the ID is outside of 4 days the best way to see who is on an ID is to click on the ID while viewing your monthly schedule online then select Show Names from the popup menu.
Back to Top

How can I see the age and sex of a pilot on an ID?
A: Pilots can click on a Flight number from a PLTID and select this option.
Back to Top

How can I find hotel information?
A: While online Unimatic click on the layover city in an ID to view layover information
Back to Top

What SECRET things can I click on while on Unimatic?

  • Any ID from a CALREC, DSPREC or DSPLOF (white or yellow screen)
  • Any ID from an Open Flying search, UNCOV, OPNID,OPNTRP  (white or yellow screen) 
  • Any DIS* command  (white or yellow screen)
  • RU, RD, SU, SD roll up and down commands (white screen only)
  • Layover cities from an ID  (white or yellow screen)
  • Any where on the screen to move the cursor (white screen only)
  • On the cursor to send the ENTER key (white screen only)
  • Right mouse click to bring up many Unimatic commands (white screen only)
  • Any command that starts with a ";" (SOM) (white or yellow screen)
  • Any time the mouse pointer is in the shape of a hand (white or yellow screen)
  • Pilot can click on the layover or an ID to pull up the weather

Back to Top

Why is there a white and yellow screen while online?
A: The white screen is the actual Unimatic terminal where all typing is done, it is the same as a terminal while at work.  The yellow screen is a scroll back buffer that contains all the information that has been cleared from the white screen.  Use the scrollbar on the right to scroll through each page.
Back to Top

How do I clear the screen while online?
A: Use CTRL-W or a right mouse click and select Clear Screen
Back to Top

How can I search for Open Flying?
A: Pilots, use the UNCOV command from the Unimatic Tab. Enter one domicile, fleet and  seat per row.  Select the Use checkbox for every item that you want to search for during that session.  You can enter in multiple rows.  After you have signed on and the data has been retrieved it is organized in a op up window.  You may view particular ID's by selecting then in the popup window.   You may also use the NOWOPN and OPNID commands from the Unimatic tab to pull up the open flying.  UNCOV is best to use when searching a span of dates.
Flight Attendants, use the OPNTRP command from the Unimatic Tab. Select the dates and length of ID to search for. After you have signed on and the data has been retrieved it is organized in a op up window.  Id that are not available to trade with are not shown in the pop up window    You may view particular ID's by selecting then in the popup window.  The dates that you search for are stored by VB2000 so you can repeat the search at a later time.
Back to Top

How can I change to a different users or profile?
A: Next to the sign on button is a list of available users, select from this list.  Enter the users from the File/ Add Edit or delete user profile menu.  All information is stored by file number so you must be on a specific user name to view that profiles enotes, reports logs etc..  From the online menu you can select the Change user menu or the Sign On as User menu from the online File menu.  If select the Change user only the profile information that VB2000 uses will change and a new sign on will not be done.  If you are changing from a Pilot to a F/A user a new sign on will be done.
Back to Top

How can I change the size of the online window?
A: You can change the size by dragging the online window larger or smaller.  It will not resize as a normal window but rather change the font size one-half up or down each drag.  You can also change the size from the Change Screen Size menu found under the File menu.  Note that the online screen will never be the same shape as your computer monitor.  The size is determined by the font and how many letters wide and tall the screen must be.  The best font is the default font of  Lucida Console.
Back to Top

How can I add commands to the Unimatic Tab?
A: Right mouse click on the window in the Unimatic Tab.  Select Add Command.  You can enter Unimatic commands that were not included in VB2000.  Edit the commands by right muse clicking on your commands.  Once created, these new commands are selected like all the other commands.
Back to Top

How can I have a Unimatic command always selected?
A: Right mouse click on any command in the Unimatic Tab and choose Always Selected.
Back to Top

How can I update my domicile or  fleet or seat?
A: From the File/Add Edit or Delete User profile menu.
Back to Top

How can I change my Unimatic password? 
A: From the File/Add Edit or Delete User profile menu.  Or if you want to change it in Unimatic/Apollo use STD/filenumber
Back to Top

What happens when it is time to change passwords?
A: VB2000 change to your temporary password as entered in the user profile then change back to the primary password.  If your primary password is not correct VB2000 will try your temporary password.  If an incorrect password is used 3 times in a row you will be locked out of Unimatic or Apollo until you contact your flight office.
Back to Top

How can I change the background of the Unimatic Tab?
How can I change the size of the of the icons in the Unimatic Tab?
How can I change the size or style of the font in the Unimatic Tab?

A: You can change all these settings form each Tab of VB2000 with right mouse click on the window of each Tab.  
Back to Top

How can I hide some of the commands in the Unimatic Tab?
A: You can hide items that you do not use to un-clutter the Unimatic Tab by right mouse clicking on the item and selecting hide.  To Unhide click anywhere on the Unimatic Tab window and selecting Unhide...
Back to Top

Why is typing so slow online?
A: Each letter that you type is sent to a main frame computer through many other computers on the internet.  It takes about 1/4 of a second for each letter that you type.  It takes awhile for the screen to catch up to what you type.  If you use the features of VB2000 you will almost never type while online with Unimatic or Apollo.
Back to Top

How can I move the cursor around without using the tab key?
A: Instead of tabbing to a field that is far away from where the cursor is just point and click to the place where you want to start typing.  If the field is only one tab away the nit would be faster to just hit the Tab key but for many Unimatic screens the mouse is a faster way to move around.
Back to Top

Unimatic-Pilots Only
What is the JR MAN EQP for?
A: This gets the Jr pilot in each fleet, seat and domicile.  The N-Vision Seniority Program can use this data to update is projections.
Back to Top

How do I do the Big Pick?
A: Use the TRD blackout/embargo command from the Unimatic Tab or the Online menu to see when Big Pick opens and closes.  You can enter up to 5 Big Pick requests using the TRD big pick Command from the Unimatic Tab.  Sending your Bid Pick with VB2000 will delete any previous Big Pick trades and will send them in order.
Back to Top

What is the MOBIDS group command for?
A:  You can enter in File Numbers and VB2000 will get the MOBIDS for those filenumbers.
Back to Top

What is the DSPREC group command for?
A: You can enter in File Numbers and VB2000 will get the DSPRECs for those filenumbers.
Back to Top

How do I enter my secondary bids?
A: Use the MOSEC send command from the Unimatic Tab.
Back to Top

What is the LSTWSH command for?
A: Displays the list of IDs that pilots are trying to drop.
Back to Top

What is the ADDWISH command for?
A: You can add an and ID that you wish to drop here and store it on Unimatic.  To see a list of IDs that pilots as trying to drop see LSTWSH.
Back to Top

What is the difference between UNCOV and OPNID?
A: UNCOV is good for looking a a range of open IDs while OPNID is good for a set of particular dates. 
Back to Top 


Flight attendants Only
How can I find open trips?
A:  Use the OPNTRP command from the Unimatic Tab.
Back to Top


How can I trip trade?
A: Use the DSPFAI trade command from the Unimatic tab.
Back to Top

 

Apollo
How do I checks passenger loads data for UAL flights?
A: Select AVAILABILITY ual from the left side of the Apollo Tab.  Enter in the From, To, Start and End Dates.  Select "Use Days Out" if you want to create a command that you can use over again without changing the date.  An example would be a commuter that always checks for the loads "1" days out.  You can enter as many flight segments as you wish below the first segment.  After you have created the command (Press the OK button to finish), just sign on from the Apollo Tab and VB2000 will retrieve the Flight times and loads.  The data retrieved will be displayed in a color grid that will help you find the best flight.  The data is called PXC data.
Back to Top
How do I check passenger loads for Non-UAL flights?
A: Select AVAILABILITY offline from the left side of the Apollo Tab.  Enter in the From, To, Start and End Dates.  Select "Use Days Out" if you want to create a command that you can use over again without changing the date.  An example would be a commuter that always checks for the loads "1" days out.  You can enter as many flight segments as you wish below the first segment.  After you have created the command (Press the OK button to finish), just sign on from the Apollo Tab and VB2000 will retrieve the availability information for the flights. 
Back to Top
How can I change the way the PXC data looks?
A:  While viewing UAL PXC data from the viewer, select the File/Display option menu.
Back to Top
How can I list NRPS on a UAL flight?
A: You can create a listing by selecting the LIST nrsa command from the Apollo Tab.  FFill out the contact information.  If you fill out the information by using the "Setup Default Contact" link you will not need to fill out the Contact information each time.  Enter the Flight information at the bottom of the listing window.  Enter one leg below the other.  If you select the List icon from the PXC viewer the flight segments are already loaded.
Back to Top
How can I list NRSA on a UAL flight?
A: You can create a listing by selecting the LIST nrsa command from the Apollo Tab.  First select from the list of eligibles.  Next fill out the contact information.  If you fill out the information by using the "Setup Default Contact" link you will not need to fill out the Contact information each time.  Enter the Flight information at the bottom of the listing window.  Enter one leg below the other.  If you select the List icon from the PXC viewer the flight segments are already loaded.
Back to Top
How do I cancel a listing?

A: Once a listing is create a cancel listing is create in the Apollo Tab to cancel the listing.
Back to Top
What does the PXC command do?
A: If you only want the UAL PXC data for selected flight use this command.
Back to Top
How can I find the cost of a companion and NRSA passes?
A: The Get Fares command from the Apollo Tab.
Back to Top
How do I add or change the eligible pass riders?
A: The Update Eligibles command from the Apollo Tab will tell VB2000 who you can list for.  Call UAL to update the data on Apollo. 
Back to Top
How can I add a new command to use with Apollo?
A: From the NEW Command icon on the left of the Apollo Tab.
Back to Top
How can I view the PXC data in color?
A: From the lower part Apollo Tab or from the Log Tab.  Use the airplane icon.
Back to Top
What do the colors in the PXC mean?
A: The Default colors are red, green and yellow.  This can be changed from the file menu.  Depending on the settings you choose from the slider bars at the top of the PXC viewer  the data will change color.  Red means that there are not enough seats, green means there are enough seats, yellow means that there are to many NRSA listed.  White means there are exactly the number of seats that you requested.
Back to Top
What does the PXC data mean?
A: 
Back to Top
How can I change the look of the PXC data?
A:  While viewing UAL PXC data from the viewer, select the File/Display option menu.  The default is to display the data in a Seats Open mode.  The default from UAL is seats sold.
Back to Top

Trouble Shooting
How do I get questions Answered?
A: If you can not find your answer in this FAQ then send Scottsware a support message using the VB2000 support tab.  Select the Support Tab then select Create Support Message.  Enter your question or comment and I will get back to you as soon as I can.  You can tell that you message was sent by checking in the Sent Folder in the Support Tab.
Back to Top
What are Alerts?
A:  Sometimes I need to let you know of a bug or a problem with either VB2000 or a related issue.  The alerts show up in the Support Tab and you are alerted that you are new messages from Scottsware by the flashing blue link at the bottom of VB2000.
Back to Top
How do I get updates?
A:  You can get the update when the Update link is flashing red at the bottom of VB2000 or right from the www.scottsware.com website under the Software Updates link.
Back to Top
Why are there updates?
A:  Unimatic and Apollo often change,  these changes can stop VB2000 and Bid Sorting from working properly.  There are also bugs in VB2000 that get reported and then fixed and of course VB2000 is always being updated and enhanced based from user feedback.
Back to Top


VB2000 will not connect, how can I fix this?

The most important this to know is that if you pre-connect to the internet, VB2000 should be able to log into Unimatic or Apollo. With that out of the way, VB2000 should be able to log onto the internet then works it's way to the AOL/UAL connection with only a click on the Sign On Button. If you are experiencing problems with this there are many thing to investigate. 
Open Connection and Trouble shooting help

Back to Top

Reports
What kind of reports can VB2000 send?
A:  Hotel, PLTRPT (Pilot reports), PLTCRM ( Pilot crew desk) and DIS*123 (for F/A's).  These reports are created offline from the Report Tab, New Report button.  All reports in the Out Going Reports folder will be sent on the next sign on to Unimatic.
Back to Top

Why do some words turn red in my Reports?
A: Reports are spell checked as you type, see the FAQ on spell checking for more
Back to Top

Enote
How do I create an Enote?
A:  From the Enote Tab, New Enote button.  Create as many enotes as you wish off line, all enotes in the Out Going Enotes Folder will be sent on the next log on.
Back to Top
Why do some words turn red in my Enotes?
A: Enotes are spell checked as you type, see the FAQ on spell checking for more
Back to Top
How can I always have VB2000 check for Enotes?
A: Right mouse click on the Enote option that suites  your need in the Unimatic Tab and select Always on.  You can have VB2000 get your enotes then remove them from Unimatic or just get the enotes and save them on Unimatic.
Back to Top
Where is the Enote Address Book?
A: The Enote Tab, Address Button.
Back to Top
Can I send one enote to many addresses?
A: You can enter many enote address for each enote.  As you enter an enote address a new row for a new address is created below the current enote address.
Back to Top

Logbook
How do I get data into the logbook?
A: Select the LOGBOOK get new legs from the Unimatic Tab.  At the next log on VB2000 will search your monthly schedule for new flying. If  you select "Have VB2000 check for new data every day" from the Logbook Tab, VB2000 will automatically check once each day that you log on.
Back to Top
How far back can I get data from Unimatic?
A: The data for the leg segments is on for about 20 days. Crew names and nose numbers for 7 days.
Back to Top
How do I add new legs to the logbook?
A: There is always a blank row on any logbook page that will let you add a new leg
Back to Top
How can I merge data from one VB2000 logbook to another?
A: Start the Log book then select the File/Import menu, select VB2000 logbook then select "Locate File to import",  VB2000 logbooks are named logbook.mdb and are usually found in the vb2000 folder in the program files folder.
Back to Top
How can I import data from the WinBid Little Red Book?
A: Start the Log book then select the File/Import menu, select WinBid logbook then select "Locate File to import", select the WinBid logbook to import.
Back to Top
How can I back up the Logbook Data?
A: The file is named logbook.mdb and is usually found in the "c:\program files\vb2000" folder.  Manually copy the file to your backup or use backup software.
Back to Top

General
What can I do with the Enote, Email, Report, Bid, Logs and Support Tab views?

A:  You can create new folders to organize your documents.  You can drag and drop items from the right window pane to any folder on the left side.  By holding the mouse over a document you can preview the data in the lower right preview pane.  The panes are adjustable and should remember where you position them.  Right mouse click on items for more option (rename, delete...) Right mouse click on a pane for option such as background pictures and font settings.
Back to Top
What are the Recycle Bins for?
A: You can drag and drop documents or use the delete button to move items into the recycle bin.  You can also right mouse click on a document and chose the select all then move the items into the recycle bin.  Items stay in the recycle bin until you right mouse click on the recycle bin and empty it.  You can empty all the recycle bins from the File menu.
Back to Top
How can I sort the documents in the Tabs?
A: By clicking on the title caption of each column you can sort the items.  Clicking a second time the items are sorted the opposite direction. 
Back to Top
Why does the program Check for Updates and Email from Scottsware?
A:  This is how you send and receive support mail.  This also lets you keep up with bug fixes and new features.  AOL and the UAL computer system and data change frequently and this also keeps your software working properly. 
Back to Top
What's a henway?
A:  About 4 pounds.
Back to Top
What are the data file in VB2000 that I might want to back up?
A: The logbook data is in a file named logbook.mdb and the rest of the VB2000 data is in the vb20000.mdb file.  These files are Microsoft Access 97 databases.  The files are stored in the "c:\program files\vb20000" folder.
Back to Top

Do I need a AOL account?
Yes,  no matter how you connect to the internet, your AOL account will be used during the log in.
Back to Top

Bid Sorting
How can I sort my bids?
A: Access the Bid Sorting Program from the Bid Tab, Bid Sorting button
Back to Top
 How do I get started?
A: First download your bids with VB2000.  Do this from the Bid Tab then select the Download Bids button.  After you have the bids start Bid Sorting with the Bid Sorting button.  Select the bids the you just downloaded from the list of available bids.  Select the View button.  This will bring up the "Index Settings Window".  You can set up certain parameters as you like.  Press the OK button.  The bid information will be indexed into a viewable form.  Click on ID's to view them.  Select the Find & Sorting tool to help locate the best lines. 
Back to Top
What are the tabs for?

A: The tabs let you organize the LOF's.  You can place groups of LOF's in each tab.  You might place the best LOF's in the first tab and less desirable LOF's in the second tab.  You can move LOF's in and out of tabs and move LOF's around in a tab with the mouse.
Back to Top
How can I get all weekends off?
A: Use the Find and Sorting Tool.  Click (hold the mouse down) on the First Saturday then drag the mouse straight down turning them all red.  Do the same with the Sundays.  Press the "Find Matching Lines" button and the number of LOF's that have all weekends off will be in the tab.
Back to Top
How can a commuter use Bid Sorting?
A: Select the commuter option when you index the bids.  The number of hotels needed is displayed on the top right of each LOF.  Here is how to read it.  b5a0cd13 means 5 hotels needed before an ID, 0 hotels needed after the ID's and 13 days off if you included the commute time.  The Sorting part of the Find & Sorting Tool has sorting option that work with this data.
Back to Top
How can I move lines between tabs?
A:  First select lines to be moved.  You can select ALL lines with the Selecting Lines menu or a right mouse click on any LOF then chose select ALL.  You can select individual LOF's by moving the mouse pointer over each LOF and then mouse pointer will change to a large check mark.  Click to select the line.  You can select multiple LOFs by clicking on each LOF or click on LOF then hold the SHIFT key and click on another LOF.  All LOF between the first and last LOF will be selected.
Back to Top
How can I move lines within a tab?
A: When the mouse pointer is in the shape of an up-down arrow you can click and drag the line within the tab.
Back to Top
How can I get a specific date on or off?
A: Using the Find & Sorting Tool, click on a date, once for RED (day off), once again for GREEN (day on)
Back to Top
How can I get partial date off?
A: Using the Find & Sorting Tool, click on a date 3 times for this option.
Back to Top
How can I find trips that leave at a certain time?
A: This option in on the Find Tool.
Back to Top
How can I find trips that get back at a certain time?
A: This option in on the Find Tool.
Back to Top
How can I define a Red Eye?
A: When you first index the Bids you can set this option.  You can Re-index the bids to change this option.
Back to Top
How can I add Ids to my Award Line that were not part of the Bid Package?
A: Sign on to Unimatic and bring up your CALREC or DSPLOF then click on the new ID, select Add to Bid Sorting.
Back to Top
Why doesn't the Bid Package I downloaded show up in the Available Bid list?
A:  Bid Sorting can only find lines that match your profile.  Make sure your profile under the File/Add Edit or change user profile matches what you are trying to bid.
Back to Top

Printing
How can I print bids from VB2000?

A: VB2000 does minimal formatting of the Bids.  Click on a Bid File to view it.  The page breaks are shown if you scroll down through the data.  Use the Enter Key to make the pages break in the optimal spot for printing.
Back to Top
How can I print bids from Bid Bid Sorting?
A: Printing option are available from all the tabs with a right mouse click on a LOF.
Back to Top
How can I print just a part of the bid package?
A: Use Bid Sorting and place the LOF's that you want and right mouse click on any LOF to print.  You can print from the Bid tab of VB2000, you must delete the parts that you do not want to print.
Back to Top
How can I print Apollo data?
A: From the Log tab or from an airplane icon in the Apollo tab.
Back to Top
How can I print Unimatic data?
A: While online you can print from the file menu or offline from the Log tab.  Printing offline gives you the most options and control over printing.  VB2000 using the windows default printer.
Back to Top

Spell Check
How can I spell check my Enotes and reports?
A: Words the are not spell correctly or not in the spelling database turn red.  Right mouse click on the red words for options.
Back to Top
How can I turn all or part of spell checking?
A:  From the VB2000 File/Preferences menu, Spell checking tab.
Back to Top
Why do some words capitalizes themselves?
A: The spell checker capitalizes the first word of a sentence and certain words like the letter "I".
Back to Top